Issues creating / editing absences
Resolved
Nov 01 at 11:26am PDT
We have resolved the issue and new absences can once again be successfully created. Thanks for your patience!
Affected services
TeamSense app
Updated
Nov 01 at 10:57am PDT
Some employees are currently unable to submit their absence forms, and some administrators and team leaders are currently unable to edit or sync reported absences. We are investigating the source of these issues and will report back within an hour.
Affected services
TeamSense app
Updated
Oct 30 at 12:37pm PDT
We have confirmed this issue is resolved and are closing it
Affected services
TeamSense app
Created
Oct 30 at 11:09am PDT
We have confirmed this issues is fixed.
UPDATE: We have resolved the issue an are monitoring and continuing to test. We'll provide another update in 30 minutes.
Some employees are currently unable to submit their absence forms, and some administrators and team leaders are currently unable to edit or sync reported absences. We are investigating the source of these issues and will report back within an hour.
Affected services
TeamSense app