Intermittent timeout for TeamSense App
Resolved
Dec 04 at 05:19pm PST
We have seen no further issues in the last 4 hours and are declaring this issue resolved.
Affected services
TeamSense app
Updated
Dec 04 at 03:16pm PST
We have narrowed down the cause of the issue and are continuing to investigate a solution. We will retain this system in "degraded status" until a resolution is in place. We'll provide another update in 2 hours.
Affected services
TeamSense app
Updated
Dec 04 at 02:02pm PST
We are continuing to investigate this, and while we haven't seen any timeout issues in the last couple hours, we will retain the "degraded status" until we've identified and addressed the root cause.
Affected services
TeamSense app
Updated
Dec 04 at 12:36pm PST
While service appears to have normalized, we are continuing to to investigate this to determine the cause and stabilize TeamSense.
We'll provide an update in an hour.
Affected services
TeamSense app
Created
Dec 04 at 11:56am PST
Our monitoring systems have notified us of intermittent timeout of the TeamSense app. We identified this and are looking into the cause to get it resolved. Timeouts are lasting about 30seconds and are affecting all customers.
If you have an error where TeamSense is not responding, please try again in a minute.
Affected services
TeamSense app