Errors when logging in or loading the Dashboard
Resolved
Dec 27 at 05:34am PST
We've resolved all outages. The Dashboard will now load, and users are able to send and receive messages.
We're sorry for any inconvenience. Reach out to support@TeamSense.com with any questions.
Affected services
TeamSense app
Updated
Dec 27 at 05:21am PST
We've applied some temporary solutions that enable users to log in; however, we're still experiencing difficulties sending messages.
We'll continue to post with additional information.
Affected services
TeamSense app
Updated
Dec 27 at 05:02am PST
We are still investigating this issue and will continue to post updates.
Affected services
TeamSense app
Created
Dec 27 at 04:19am PST
Users may experience difficulties logging in. An error appears for existing users, and when already logged in, an unknown error appears when trying to view the Dashboard.
We are aware of the issue and are investigating. We'll continue to post updates as we have more information.
Affected services
TeamSense app