Back to overview
Degraded

Some Message Logs Not Loading

Apr 16 at 11:26am PDT
Affected services
TeamSense app

Resolved
Apr 16 at 02:08pm PDT

We have restored message logs and they are now loading as expected. We will continue to monitor for any further issues.

Updated
Apr 16 at 01:30pm PDT

We have again observed issues with message logs failing to load. We are investigating once more and will continue to post updates as available.

Updated
Apr 16 at 11:49am PDT

We have restored message logs, and they have resumed loading successfully.

Created
Apr 16 at 11:26am PDT

Some customers may see message logs missing from employee profiles.

We are currently investigating and will provide updates within the next two hours.